USN-8955-2: nginx vulnerabilities

USN-8955-1 fixed vulnerabilities in nginx in Ubuntu 26.10, Ubuntu 26.04 LTS, Ubuntu 24.04 LTS, and Ubuntu 22.04 LTS. This update provides the corresponding update for Ubuntu 20.04 LTS, Ubuntu 18.04 LTS, Ubuntu 16.04 LTS, and Ubuntu 14.04 LTS. In addition, this update fixes CVE-2026-42533 for these releases. It was discovered that nginx incorrectly handled certain map directives using regex matching and capture variab…

آسیب‌پذیری و روز صفر بات‌نت و DDoS
خواندن متن کامل در Ubuntu Security Notices درخواست حذف

این صفحه فقط عنوان و خلاصه کوتاه خبر را نمایش می‌دهد. متن کامل در منبع اصلی منتشر شده است.

خبرهای مرتبط

آرشیو کامل ←
CSO Online

OpenAI’s GPT-6 Cyber ups the ante on vulnerability discovery

OpenAI is introducing GPT-6 Cyber, a restricted access model that the company calls its most capable and aligned cybersecurity model yet, “built to help security researchers identify and validate exploitable vulnerabilities, assess their impact, and harden potential patches before they’re released.” OpenAI researchers said they used GPT-6 Cyber to find 81 previously unknown high-severity vulnerabilities in Firefox an…

AWS Security Bulletins

CVE-2026-119083 - GluonTS arbitrary file write during archive extraction

Bulletin ID: 2026-171-AWS Publication Date: 11/05/2026 08:30 AM PST Description: GluonTS is an open-source Python library for probabilistic time series modeling. We identified CVE-2026-119083, an issue in the archive extraction utility in GluonTS before 0.17.0. An actor who supplies a crafted tar archive containing symbolic or hard links might be able to write arbitrary files outside the intended extraction directory…

Wordfence Blog

Attackers Actively Probing for Upgrade-Window RCE Vulnerability in WordPress Core

On October 28th, 2026, the WordPress Security Team released WordPress 7.1.4, along with backported security releases for older branches, addressing several security issues, most notably an Unauthenticated Remote Code Execution vulnerability in WordPress core, identified as CVE-2026-119977. The vulnerability affects WordPress core versions 4.7 through 7.1.3 and can be leveraged by unauthenticated attackers to execute…